BUG REPORT Another Problem for new accs

Discussion in 'Bugs & Suggestions Archive' started by Lonewolf, Jul 3, 2018.

Thread Status:
Not open for further replies.
  1. Lonewolf

    Lonewolf Pro Killer

    Messages:
    73
    Likes Received:
    32
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Saturn
    1. Your in-game name: Lonewolf
    2. Identified bug: Noloran posted about the first bug of registration and the second bug is that when you login for the first time... everything in /ability is enabled but when you login for the second time everything in /ability is disabled... Maybe that is why i99 doesn't have that many players...
    3. Time and date you encountered the bug: ...♥
    4. Picture/video of the bug for visualization: ...♥
     
  2. Fr3dFields

    Fr3dFields Former MARS leader :pensive: 4YA Reaction Tests Winner

    Messages:
    361
    Likes Received:
    463
    Trophy Points:
    63
    Gender:
    Male
    It's because you haven't /registered, /registered and your settings will be saved. Settings are randomized unless registered.
     
  3. Lonewolf

    Lonewolf Pro Killer

    Messages:
    73
    Likes Received:
    32
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Saturn
    Even if you register its the same thing you have to enable everything manually...
     
  4. Fr3dFields

    Fr3dFields Former MARS leader :pensive: 4YA Reaction Tests Winner

    Messages:
    361
    Likes Received:
    463
    Trophy Points:
    63
    Gender:
    Male
    It's common sense to adjust your settings kek
     
    Lonewolf likes this.
  5. Zeyo

    Zeyo Administrator Staff Member

    Messages:
    545
    Likes Received:
    388
    Trophy Points:
    999
    New players should have their abilites enabled after reconnecting post registration.

    Fixed in the next update
     
    Mooka and Lonewolf like this.
Thread Status:
Not open for further replies.

Share This Page